-reklama-

Odpowiedz 
 
Ocena wątku:
  • 0 głosów - 0 średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Toshiba Thrive AT105 4.0.4 nie wykrywa Huawei E398
aleex Offline
Początkujący
**

Liczba postów: 1
Dołączył: Jan 2013
Reputacja: 0
Post: #1
Smutek Toshiba Thrive AT105 4.0.4 nie wykrywa Huawei E398
Toshiba Thrive AT105 + huawei e398 LTE (polsat)
Nie chca wspolpracowac, nic sie nie dzieje po wpieciu modemu w usb, chociaz dioda kontrolna swieci na niebisko.
Nie ma w ogole sieci komorkowych w ustawieniach sieci/polaczen.

Zaktualizowany android z 3.1 do 4.0.4 ics
System zrootowany

do katalogu etc wklejony plik 3g_dongle.cfg oraz apns-conf.xml

w 3g_dongle.cfg dodany wpis
[E398]
dongle_name=E398
production_name=E398
vendor_name=huawei
network_type=GSM_MODE
pid_vid_origin=0x12d11505
bcdDevice_origin=0x0
pid_vid_now=0x12d11506
bcdDevice_now=0x0
at_port=14
ppp_port=13

prawa dostepowe przyznane wszelkie mozliwe
at port skojarzylem z "pc ui interface"
ppp port z portem com modemu

modem wczesniej podlaczony do pc, ustawiony z automatu na port com13
odpalony top_netinfo pokazuje
COM14: Port HUAWEI Mobile Connect - PC UI Interface (COM14)
na wlaczonej komunikacji AT puszczone polecenie/ komenda at

AT^SETPORT="A1,A2;1,2,3,7,A1,A2"

http://www.picshot.pl/pfiles/272882/ustw-at.jpg
http://www.picshot.pl/pfiles/272884/komenda-at.jpg

acha, mimo instalacji konsoli dla andka i wywolania polecenia
echo "12d1 1506" > /sys/bus/usb-serial/drivers/option1/new_id

w katalogu system/bin nie tworzyl sie plik preinstall.sh
w ow kat. wgralem wiec "gotowca" z dodanym wpisem echo "12d1 1506" > /sys/bus/usb-serial/drivers/option1/new_id

po podlaczeniu modemu do toshiby zero reakcji.
brak polaczen komorkowych w ustawieniach

zapozalem sie z tematem na Internet w tablecie ICOO D70W z modemem Huawei E353 i Huawei 3131
06-01-2013 12:58
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
Botek Offline
Przyjaciel
**

Liczba postów: 78
Dołączyłczy: Nov 2012
Reputacja: OK
Post: #
Reklama
Dzisiaj 07:15
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
android Offline
Użytkownik
***

Liczba postów: 223
Dołączył: May 2012
Reputacja: 13
Post: #2
RE: Toshiba Thrive AT105 4.0.4 nie wykrywa Huawei E398
zobacz to
http://darmowyinternet.net/forum/thread-302.html

[Obrazek: btn_donateCC_LG.gif]
08-01-2013 22:20
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
thaiman Offline
Użytkownik
***

Liczba postów: 148
Dołączył: May 2012
Reputacja: 3
Post: #3
RE: Toshiba Thrive AT105 4.0.4 nie wykrywa Huawei E398
Tablet nie rozpoznaje modemu i dlatego jest tak jak jest. Ktoś już na tym forum pisał o modemie Huawei E398 i poprzez ten sposób z modyfikacją pliku 3g-dongle.cfg udało mu się zmusić tablet do współpracy z tym modemem.

Co do pliku. To wszystko zależy, jaką masz architekturę. Jeśli nie było wcześniej tam tego pliki 3g_donfle.cfg to nic to nie da. Dodatkowo te wpisy at_port ppp_port raczej chyba nie będą takie. Ogólnie tablety chcą widzieć modem na 1 pozycji, więc to chyba nie będzie tak. Ten sposób jest trochę czasochłonny wszystko należy robić ręcznie, dlatego wcześniej jak nie było patentu wiele osób robiło tym sposobem, ale technika poszła do przodu, więc są 2 dobre rozwiązania poprzez ppp_widget oraz UMTS Manager. Jak one nie pomogą to już i sposobem manualnym nikłe szansę na powodzenie. Tutaj trzeba też wiedzieć co się robi, a do Twojego modemu nie ma dokładnego opisu jakie powinien mieć te ustawienia możesz się tylko posiłkować tym co zrobił już jeden użytkownik mający taki modem. Pewne jest, że udało mu się go odpalić na ustawieniach, które zrobił dla tego modelu modemu.

Dlatego podziałaj sobie właśnie poprzez UMTS Manager
Jak coś będzie nie tak spróbujesz doinstalować ppp_widget i wybierzesz sobie lepsze rozwiązanie.

Myślę, że ww. metodami dasz radę. Jak coś nie będzie tak jak trzeba zresetuj tablet do ustawień fabrycznych.
Inna sprawa modem też przestawiałeś no, ale może akurat nie będzie miało to wpływy na to, aby UMTS Manager go rozpoznał.
Jak coś zawsze można wgrać od nowa dashboard.
08-01-2013 22:47
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
Odpowiedz 


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Kiano SlimTab 3GR - nie widzi karty SIM szandor 2 458 30-07-2016 10:06
Ostatni post: Kochang
  Internet w tablecie ICOO D70W z modemem Huawei E353 i Huawei 3131 android 842 494,837 26-07-2016 12:07
Ostatni post: Gilek
  Tablet nie widzi modemu Huawei CE0682 gorpaw 2 247 17-07-2016 22:39
Ostatni post: Brasil
  Tablet nie włącza się po root'cie 11DomarusN 3 521 04-05-2016 08:49
Ostatni post: Kochang
  Lenovo A820 włącza się tylko do logo - Flash Tool nie ściąga sterowników radol 2 651 11-03-2016 14:52
Ostatni post: zuzi

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości